Linux安全网 - Linux操作系统_Linux 命令_Linux教程_Linux黑客

绿色网站无广告
会员投稿 投稿指南 本期推荐:
搜索:
您的位置: Linux安全网 > Linux安全 > » 正文

ECSHOP 2.7.2最新盲注漏洞

来源: 未知 分享至:

ECShop存在一个盲注漏洞,问题存在于/api/client/api.php文件中,提交特制的

恶意POST请求可进行SQL注入攻击,可获得敏感信息或操作数据库。

要成功利用漏洞需要服务器magic_quote_gpc设置为off。有点鸡肋!

EXP:稍等~~~~~~~~~~~


Tags:
分享至:
最新图文资讯
1 2 3 4 5 6
验证码:点击我更换图片 理智评论文明上网,拒绝恶意谩骂 用户名:
关于我们 - 联系我们 - 广告服务 - 友情链接 - 网站地图 - 版权声明 - 发展历史